Falla generalizada servicios de facturación electrónica
Incident Report for Begranda INC
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 17:55 GMT-05:00
Monitoring
Hemos identificado el motivo de la falla, factura electrónica se encuentra activa y RADIAN también
Posted Aug 01, 2023 - 17:44 GMT-05:00
Investigating
Estamos investigando el incidente
Posted Aug 01, 2023 - 08:04 GMT-05:00
This incident affected: Documentos electrónicos (Nómina Electrónica, Factura Electrónica).