Falla generalizada en los servicios de Begranda
Incident Report for Begranda INC
Resolved
El incidente ha sido resuelto, ofrecemos disculpas por el inconveniente ocasionado
Posted Mar 28, 2022 - 12:08 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 28, 2022 - 10:50 GMT-05:00
Investigating
Nos encontramos investigando la falla
Posted Mar 28, 2022 - 10:45 GMT-05:00
This incident affected: Erp Begranda, API, Correos Electrónicos, Chat de soporte en linea, Firewall, Pasarela de pagos, Begranda Mailer and Documentos electrónicos (Factura Electrónica).